Kirjoittaja Aihe: Moottorit ei pyöri kunnolla?  (Luettu 2390 kertaa)

Poissa Aj

  • Aloitteleva torppari
  • *
Moottorit ei pyöri kunnolla?
« : 25 Tammikuu, 2015, 19:06:52 »
Missähän voisi olla vika kun ilman propelleja moottorit pyörii hyvin, mutta kun laitan 10" propellit kiinni niin 2 moottoria toimii hyvin. Mutta 2 muuta alkaa pätkimään ja välillä toinen taas pyörii normaalisti? Myös 6" propelleilla moottorit pelaa ok. Emax 2212 motit 980kv, emax 20A noparit, cc3d FC, Q450 runko. Ihan mystinen vika, mistä kannattais alkaa ettiin vikaa?

Poissa kha

  • Opetteleva torppari
  • **
  • OpenLRSng, TauLabs, OpenTX dev.
    • OpenLRSng
Vs: Moottorit ei pyöri kunnolla?
« Vastaus #1 : 25 Tammikuu, 2015, 19:17:59 »
Tarkista ensin että johdot on kunnossa moottorin ja noparin välillä lähinnö että liittimet on kunnolla juotettu ja tiukkoja. Jos tuo on kunnossa koita muuttaa escin timing asetusta.

--kha via mobile

Monta quadia, yksi heksa, osia moneen ;)

Valitettavasti lentelyä ehtii harvemmin harrastamaan.

Poissa petrim

  • Pro torppari
  • ****
Vs: Moottorit ei pyöri kunnolla?
« Vastaus #2 : 25 Tammikuu, 2015, 20:14:29 »
Vaihda esc toimivan kanssa päittäin, jos vika siirtyy on esc viallinen. Ettei ylikuumenisi kun isommat ropelit?
Trex 600 / Compass Knight 50 Sport / TT Mini Titan E325s / Solo Pro 100 3D 3G / Stein Models Messerschmitt BF109-T / Great Planes Syncro / Tarot Quad+Naza / Reptile Quad+Naza, FlySky/DJT telemetry mod + muut lelut

Poissa VERTICAL

  • Seniori torppari
  • *****
    • VERTICAL Hobby
Vs: Moottorit ei pyöri kunnolla?
« Vastaus #3 : 25 Tammikuu, 2015, 20:17:53 »
Hmm.. Emax:lla ei minusta ole tuollaista moottoria ? 2213 ja kv 920 löytyy ja sen suostitus on max. 10x4.7 potkurit.  980 kv ja pienemmälle moottorille 10 tuumainen on jo liian iso, joten voi ylikuormittua ja siksi hukkaa synkronia.   Voit kasvattaa ennakkoa, jolloin vääntö kasvaa, mutta 9 tuuman potkureille tuo on suunniteltu noilla spekseillä
Ilmainen toimitus yli 50 € tilauksille!.
Kopterit, Multikopterit, Lennokit, Autot, Tankit. 10 vuotta ammattitaitoista palvelua harrastajilta.

Poissa Aj

  • Aloitteleva torppari
  • *
Vs: Moottorit ei pyöri kunnolla?
« Vastaus #4 : 25 Tammikuu, 2015, 20:46:38 »
Moottori on XA2212 980kv ja pitäisi kestää 9"-10" potkurit. Paikalla on 1045 potkurit. Tosiaan kun potkurit kiristää niin alkaa tekemään että pyörii vaan vähän kerrallaan, ja ilman potkureita pyörii ihan normaalisti. Pitää kokeilla vaihtaa noiden moottorien paikkaa jos sillä saisi ongelmaa selville. Lisäys: Kokeilin vielä 6" potkureilla ja ei mitään ongelmaa, mutta kun vaihtaa 10" niin kaksi moottoria ei jaksa pyöriä kunnolla. Pitää huomenna laittaa koko kopteri palasiksi ja juottaa liitokset uusiksi, kun vähän vaikuttais ettei saa virtaa kunnolla. Vaikka tietenkin voi olla että moottoreissa tai nopareissa on jokin vialla.
« Viimeksi muokattu: 25 Tammikuu, 2015, 21:04:54 kirjoittanut Aj »

Poissa Aj

  • Aloitteleva torppari
  • *
Vs: Moottorit ei pyöri kunnolla?
« Vastaus #5 : 28 Tammikuu, 2015, 17:16:58 »
Löytyi vika oli noparien asetukset pielessä ja varsinkin Start force oli liian alhainen arvo valittuna, nyt toimii niinkuin pitääkin.

 

Vastaavat aiheet

  Aihe / Aloittaja Vastauksia Uusin viesti
15 Vastauksia
5796 Lukukerrat
Uusin viesti 12 Marraskuu, 2008, 20:44:07
kirjoittanut 1m4s0_
7 Vastauksia
2066 Lukukerrat
Uusin viesti 08 Maaliskuu, 2009, 23:41:41
kirjoittanut mokkis
21 Vastauksia
6711 Lukukerrat
Uusin viesti 07 Maaliskuu, 2012, 16:56:33
kirjoittanut Jussi
1 Vastauksia
1126 Lukukerrat
Uusin viesti 20 Kesäkuu, 2015, 19:54:10
kirjoittanut SiB77
3 Vastauksia
12559 Lukukerrat
Uusin viesti 30 Tammikuu, 2016, 01:21:09
kirjoittanut Aiv