Kirjoittaja Aihe: akku ongelma tai jotain????  (Luettu 6042 kertaa)

Poissa Terotiutiu

  • Opetteleva torppari
  • **
akku ongelma tai jotain????
« : 07 Kesäkuu, 2012, 19:17:53 »
Olen tässä ihmetellyt miksei kopussa ole tehoja vaikka akut alle vuoden vanhoja ja yiksi pari uusia akkuja pari minuuttia maks ja sit simahtaa? nopari on uusi 40A turnigy ja laturi GT.power A6 Päällepäin kaikki toimii ok mutta voimaa ei ole? Ensin ajattelin että akkuni on talven aikana menneet huonoiksi, mutta kun ei uudetkaan pelitä neljä paria akkuja ja mikään ei toimi ei kai kaikki voi sököjäkään olla vai voiko??????

Poissa ak9

  • Tavallinen torppari
  • ***
Vs: akku ongelma tai jotain????
« Vastaus #1 : 07 Kesäkuu, 2012, 19:55:15 »
Ootko moottorin kahtonu, lämpeneekö?
Blade mCPX
  DX7
Realflight G4

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #2 : 07 Kesäkuu, 2012, 19:58:41 »
No kyl mut eiksen kuulukki lämmetä? Ei se mitenkään tulikuuma oo!

Poissa Speedy

  • Jäsen 2020
  • *****
Vs: akku ongelma tai jotain????
« Vastaus #3 : 08 Kesäkuu, 2012, 07:17:53 »
Pinjoni ja pääratas liian tiukasti toisissaan kiinni?

Eikös tuossa laturissa ole mahdollisuus nähdä kuinka paljon mA menee akkuun? Kun akun jännite on jotain 3.7v luokkaa niin lataa akku täyteen ja katso kuinka paljon virtaa se akku ottaa sisäänsä. Siitä pystyy päättelemään kuinka paljon akussa on jäljellä kapasiteettiä.

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #4 : 08 Kesäkuu, 2012, 09:03:33 »
Pitänee katsoa mut eilen ladatun uuden akun kenno jännitteet on 1-4,17  2-4,17  3-4,18 onko nää normi lukemia?

Poissa Speedy

  • Jäsen 2020
  • *****
Vs: akku ongelma tai jotain????
« Vastaus #5 : 08 Kesäkuu, 2012, 09:34:30 »
Kyllähän nuo on normi lukemia. Akku ei ole ihan 100% täynnä, mutta 5% sisään täynnä. Akku alkaa purkaantumaan kuitenkin heti kun lataus on lopetettu ja halvat laturit eivät ole ihan tarkimpia lataamaan 4.2:een volttiin, joten ne jättää vähän pelivaraa etteivät ylilataa akkua.

Tuli mieleen että et kai ole säilyttänyt akkuja täyteen ladattuina? Lipo akut kärsivät aina kun joutuvat pitämään sisällään täyttä varausta. Myöskääno lip akut eivät tykkää jos ne puretaan liian tyhjiksi.

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #6 : 08 Kesäkuu, 2012, 09:44:33 »
Latasin akut varastointi ohjelmalla pitempää paussia varten en kuitenkaan säilyttänyt niitä jääkaapissa niin kuin jotkut neuvoo! Mutta sen ei pitäisi vaikuttaa näihin uusiin akkuihin ! Laitoin yhden akun latautuun tolla Esky:n orkkis laturilla katotaan mitä tapahtuu?

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #7 : 08 Kesäkuu, 2012, 09:58:49 »
Eilen katoin koneelta ton noparin antamaa dataa niin akun jännite putoaa melkein heti lähelle 10volttia kun alkaa lapakulmia lisäämään! Niin ei pitäisi kai tapahtua?

Poissa Sandu

  • Seniori torppari
  • *****
  • no... onhan se vaikeeta, jos ei osaa
    • Heliteam Nummela
Vs: akku ongelma tai jotain????
« Vastaus #8 : 08 Kesäkuu, 2012, 10:27:25 »
kuulostaa siltä että akku on kuollut, eli ei suostu enää luovuttamaan virtaa kunnolla. Uutta vaan kehiin, suomesta saa nopeasti ja kohtuu halvalla gens acea EuroRC:ltä :)

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #9 : 08 Kesäkuu, 2012, 11:06:29 »
Ei kaupasta paljoa tämän uudempia saa!!!!!!!!!!!!!!!

Poissa proffa84

  • Pro torppari
  • ****
Vs: akku ongelma tai jotain????
« Vastaus #10 : 08 Kesäkuu, 2012, 11:14:47 »
Ei sit missään liitoksissa vikaa... huonot liittimet tai joutokset... tai jokin kuormittaa moottoria liikaa/jumittaa... kun kerta akut on varmoja... mitkäs akut sul on? et antaako riittävästi kaikkua?
Omatekele Quad - vielä kun oppis lentämään, aivot meni vaihtoon(KK2.1)... kuhan oppis tavoille(tai sit pitää odottaa et saa omat aivot vaihtoon)
Gaiku, gaiu 500x, pirteä pikku pöristin Naza-lite+GPS
EuroRC Mini Quad 250 "full" Nazella, EDF-liukuri
Frsky Taranis Plus
"Kirppu" eli siis Walkera QR Ladybird Taranis+AnyTX-combo

Poissa Sandu

  • Seniori torppari
  • *****
  • no... onhan se vaikeeta, jos ei osaa
    • Heliteam Nummela
Vs: akku ongelma tai jotain????
« Vastaus #11 : 08 Kesäkuu, 2012, 11:31:41 »
joo samaa mietin, ihan kun ei luovuttais tarpeeksi virtaa eli hyytyy sen takia. onkos nuo akut ennen toiminu kunnolla? minkä merkkiset ne on? C arvo ja kapasiteetti? täytenä säilytetyt lipot saattaa kuolla vikkelästi, näin et ilmeisesti ole tehnyt, lämpimässä säilytyksestä ei pitäisi olla haittaa. Mutta kyllä noita akkuja vaan kuolee sillein ettei ne anna virtaa, pystytkö mittaamaan akun sisäisen resistanssin? toinen voi olla että motti ei ole tarpeeksi tehokas. onkos se toiminut ennen hyvin? magneetithan voivat kuoleentua...

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #12 : 08 Kesäkuu, 2012, 11:41:03 »
Kaks uusinta on Polyguest 1800XP2 11.1v 25C Ja Vanhemmat 2xZippy2200 30C   2xturnigy2200 35-34C  2xnano-tech2200 25-50C ja yks amic 2400 orkkis akku! Liitokse on läpikäyty ja tinailtukin on, mutta ei muutosta oisko laturissa häikkää vaik päällepäin ei näy mitään poikkeavaa? Motti ja pinjoni alkuperäset Belt v2 toimii ok nuppi on HK450 orkkis akselilla lapakulmat max9-10 astetta!

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #13 : 08 Kesäkuu, 2012, 11:55:38 »
Laitoin just akun latautuun kennot noin 3,71-3,69 1800 mA kuinkas paljon pitäs mennä mA/H tohon akkuun?

Poissa Speedy

  • Jäsen 2020
  • *****
Vs: akku ongelma tai jotain????
« Vastaus #14 : 08 Kesäkuu, 2012, 12:06:45 »
Kaipa sinne pitäisi mennä jotain 90% kapasiteetista eli 1500-1600mA.

Kirjoitit tuossa alussa että on uusi nopari. Onko tuolla lennetty normaaleja, siis pitkiä lentoja vielä kertaakaan? Vanhalla noparilla pääsit siis pidempiin aikoihin?
Meinaan vaan että luin jokinaika sitten jostain ulkomaiselta foorumilta että jollain oli ongelmia turnigyn soft cutin kanssa. Sen nopari mittasi jänniteen väärin ja tiputti liian aikaisin tehot puoleen, jolloin kopterissa ei ollut potkua eka minuutin jälkeen lainkaan.

Poissa 3J

  • Tavallinen torppari
  • ***
Vs: akku ongelma tai jotain????
« Vastaus #15 : 08 Kesäkuu, 2012, 12:09:36 »
Jos kennojännitteet kaikissa kennoissa latauksen jälkeen ovat lähellä 4,20V, niin kuin tuossa aikaisemmin mainitsit, niin laturi toimii ihan ok. Mittasithan yleismittarilla, ettei laturin jännitenäyttö näyttö mitä sattuu? Jos et, niin ensimmäisenä se yleismittari käteen ja mittaa kaikkien kennojen jännitteet täydestä akusta.

Akuista on hyvä käyttää vain noin 80% kapasiteetista käyttöiän maksimoimiseksi. Tällöin esim 1800mA akkuun pitäisi mennä sisään noin 1450mA, niin ollaan "terveellä pohjalla".

Voit myös mitata lentoajan täydellä akulla, ja paljonko menee sen jälkeen akkuun sisään, ja laskea tästä montako ampeeria motti syö, ja tarkastella sitä onko virran kulutus normaalia vaiko ei.
T-Rex 600E (RCM-BL600XL 1650KV + Hyperion 80A, 3xDS821, GY401+S9254)
Futaba 9ZHP WC2 + XPS 2.4GHz, Reflex XTR (+ muutama lennokki)

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #16 : 08 Kesäkuu, 2012, 12:47:01 »
1.8 A latauksella aikaa kului 50,09 min mah1213 12,59V  kennot 1.18-1.18-1.19 Mitattu erillisellä kennomittarilla kun yleismittaria ei nyt ole !

Poissa Xen

  • Seniori torppari
  • *****
Vs: akku ongelma tai jotain????
« Vastaus #17 : 08 Kesäkuu, 2012, 12:52:25 »
Eilen katoin koneelta ton noparin antamaa dataa niin akun jännite putoaa melkein heti lähelle 10volttia kun alkaa lapakulmia lisäämään! Niin ei pitäisi kai tapahtua?
Paljonko oli jännite login alussa heti akun kytkennän jälkeen? Pitäisi täydellä 3S-pakalla olla 12.5v luokkaa.

Meinaan vaan että luin jokinaika sitten jostain ulkomaiselta foorumilta että jollain oli ongelmia turnigyn soft cutin kanssa. Sen nopari mittasi jänniteen väärin ja tiputti liian aikaisin tehot puoleen, jolloin kopterissa ei ollut potkua eka minuutin jälkeen lainkaan.
Veikkaisin samaa, en oikein keksi muuta mikä voisi olla pielessä. Tuo logituksen kertoma 10v ounastelisi tätä ja 3.3v/kenno iskee yleensä cut-offit päälle. Mikä nopari se tarkalleen ottaen on? Superbrain 40A?

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #18 : 08 Kesäkuu, 2012, 13:15:44 »
Joo superbrain 40A on kyseessä kattelin tota dataa alkujännite näkyy olevan 12.10V ja 13 sekunnin kohdalla mentiin jo alle11V!
En vaan jaksa uskoa että noparis olis vikaa kun ei vanhallakaan (leluja.net 40A) toiminut sen paremmin kun tehoja ei ole alun alkainkaan kuin leijutteluun ja eikä siihenkään kuin hetken!

Poissa Xen

  • Seniori torppari
  • *****
Vs: akku ongelma tai jotain????
« Vastaus #19 : 08 Kesäkuu, 2012, 13:32:49 »
Joo superbrain 40A on kyseessä kattelin tota dataa alkujännite näkyy olevan 12.10V ja 13 sekunnin kohdalla mentiin jo alle11V!
En vaan jaksa uskoa että noparis olis vikaa kun ei vanhallakaan (leluja.net 40A) toiminut sen paremmin kun tehoja ei ole alun alkainkaan kuin leijutteluun ja eikä siihenkään kuin hetken!
Nonih, hyvä lisäys. Eli vika ei ole noparissa. Ja akut antaa virtaa, joten jäljellä ei ole kuin moottori. Ja koska akselilta ei tule tehoja ulos, moottorissa voi olla oikosulku. Paljo on virta esim tuossa 13 sekunnin kohdalla? Tai teho-lukemat kelpaa kans. Mikä moottori tuossa on?

Poissa Sandu

  • Seniori torppari
  • *****
  • no... onhan se vaikeeta, jos ei osaa
    • Heliteam Nummela
Vs: akku ongelma tai jotain????
« Vastaus #20 : 08 Kesäkuu, 2012, 13:43:15 »
kantsii mitata yleismittarilla ne käämit ja akseli ettei ole oikarissa :) kantsii muutenki käyä se mosa läpi sen mittarin kanssa.

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #21 : 08 Kesäkuu, 2012, 13:51:37 »
Suurin virta piikki on 26A ja muuten siin 20A kieppeil lento aika oli noin 3min kun kyykkäs! mul on kyl paketis uus orkkis mosa pitää vaihtaa!!!!

Poissa Xen

  • Seniori torppari
  • *****
Vs: akku ongelma tai jotain????
« Vastaus #22 : 08 Kesäkuu, 2012, 14:37:25 »
Suurin virta piikki on 26A ja muuten siin 20A kieppeil lento aika oli noin 3min kun kyykkäs!
Millasta lentoa tuo on ollut? Onko kyykkäys äkillinen eli tehot häipyy tyystin? Vai ilmeneekö se vain rasituksessa? Piikkivirta ei tosin kovin suuri ole, muistatko missä liikkeessä tuo tuli?

Tyypillisesti 450-kokoinen vehje leijuu 11-13A virralla. Tuosta laskettuna akkuun ei pitäisi mennä kuin 1000mAh (3min ja keskiarvo 20A). Jos pyöräytät nupille käsin vauhtia, montako kierrosta se pyörähtää? Tai kauanko nuppi pyörii laskeutumisen jälkeen ku kaasu vedetään pois?

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #23 : 08 Kesäkuu, 2012, 14:41:41 »
No ei kyl paljookaan parantunu jos yhtään! En tajua missä vika.......prkk...myyn nämä kohta hemmettiin!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Poissa Terotiutiu

  • Opetteleva torppari
  • **
Vs: akku ongelma tai jotain????
« Vastaus #24 : 08 Kesäkuu, 2012, 14:53:55 »
Ihan tavallista leiuttelua ja äkillisiä pompautuksia sellaisessta nuo piikit on kotoisin. Mutta tollasessa pompautuksessakin pitäs olla enemmän puhtia jos kaikki toimeis niinku kuuluu ja kun heittä kaasun kaakkoon niin kopu vaan hiljalleen kerää korkeutta mut ei ammpase niinku pitäs!!

 

Vastaavat aiheet

  Aihe / Aloittaja Vastauksia Uusin viesti
16 Vastauksia
3267 Lukukerrat
Uusin viesti 09 Marraskuu, 2008, 20:17:28
kirjoittanut Vispilä
2 Vastauksia
1874 Lukukerrat
Uusin viesti 04 Maaliskuu, 2010, 17:44:46
kirjoittanut [mitch]
12 Vastauksia
5922 Lukukerrat
Uusin viesti 20 Marraskuu, 2014, 22:30:54
kirjoittanut heliko
4 Vastauksia
1198 Lukukerrat
Uusin viesti 22 Heinäkuu, 2018, 00:43:46
kirjoittanut Hylsy
0 Vastauksia
564 Lukukerrat
Uusin viesti 06 Kesäkuu, 2019, 22:06:19
kirjoittanut Puttha