Kirjoittaja Aihe: Walkera Tali H500 moottorit ei käynnisty!  (Luettu 509 kertaa)

Poissa Egee

  • Aloitteleva torppari
  • *
Walkera Tali H500 moottorit ei käynnisty!
« : 20 Maaliskuu, 2020, 17:39:07 »
Apuva!

Minulla on Walkera tali H500:n kanssa ongelma. Kun laitan lähettimen (devo f12e) päälle ja H500 päälle, valot vilkkuvat yhdistämisen merkiksi ja valot sammuu hetken kuluttua niin kuin pitääkin. Tämän jälkeen kun vien throttle tikun vasempaan alareunaan moottorin lukituksen poistamiseksi, mitään ei tapahdu. Moottorit ei suostu käynnistymään eikä valot syty lukituksen poistumisen merkiksi.
Gimbaalia ja laskutelineitä pystyy kyllä liikuttamaan.

Tämä on minun ensimmäinen droneni ja tarvitsen apua jolla on tietoa näistä. Voisiko joku ystävällisesti kertoa missä vika mahdollisesti on tai onko jotain chekkilistaa miten vian pystyisi paikallistamaan?

Yhtenä iltana olen tällä tehnyt testilennon. Tämän lennon jälkeen otin yläkopan irti ja vaihdoin worm servon kiinnitysalustan, sillä vanha oli väljä. Laitoin kopan varovasti kiinni ja johdot takaisin samoille paikoilleen. Drone hyllyyn ja seuraavana päivänä oli tarkoitus lähteä lentelemään enemmältikin. Tilanne oli siitä lähtien tämä, että moottorit eivät käynnistyneet/moottorin lukitus poistu.

Olen mitannut main boardin (virtapiirin) että jokaiselle moottorille tulee virtaa ja tämän pysyyy myös käynnistyksessä toteamaan sillä nopeudensäätimen ledit vilkkuu. Olen myöskin tarkistanut johdot ja ne ovat oikein. (irroitin huollon aikana vain kompassin johdot). Olen myöskin kalibroinut dronen niin sisällä kuin ulkonakin moneen kertaan, mutta tuloksetta.

Mitä vielä voin tehdä? Olen ikuisesti kiitollinen jos joku saa auttamalla tämän dronen vielä ilmaan.

Poissa kimbyyri

  • Aloitteleva torppari
  • *
Vs: Walkera Tali H500 moottorit ei käynnisty!
« Vastaus #1 : 20 Maaliskuu, 2020, 17:53:38 »
Siis vasen tikku vasemmalle. Unlock motor?

Ja trimmit nollissa.
« Viimeksi muokattu: 20 Maaliskuu, 2020, 17:56:32 kirjoittanut kimbyyri »

Poissa Egee

  • Aloitteleva torppari
  • *
Vs: Walkera Tali H500 moottorit ei käynnisty!
« Vastaus #2 : 20 Maaliskuu, 2020, 18:14:47 »
Jep, vasen tikku vasemmalle ja trimmit nollissa, ei tapahdu mitään.

Poissa VERTICAL

  • Seniori torppari
  • *****
    • VERTICAL Hobby
Vs: Walkera Tali H500 moottorit ei käynnisty!
« Vastaus #3 : 23 Maaliskuu, 2020, 01:47:09 »
Tarkista, että kompassin johdot kiinni (toinen johtosarja GPS:stä).  Laita Taliin ensin virta ja sitten lähettimeen, tai nopeasti virta Taliin, kun olet laittanut lähettimeen virran. Lähetin koittaa parittua kopun kanssa alussa, ellei ole ns. Fixed id käytössä.  Jos gimbaali liikkuu, niin paritus ok.  Tarkista akun jännite, ei armaa puolityhjällä akulla.  Saako GPS:iä kiinni ?  Tuleeko telemetria tieto radioon ?
Ilmainen toimitus yli 50 € tilauksille!.
Kopterit, Multikopterit, Lennokit, Autot, Tankit. 10 vuotta ammattitaitoista palvelua harrastajilta.

 

Vastaavat aiheet

  Aihe / Aloittaja Vastauksia Uusin viesti
9 Vastauksia
8031 Lukukerrat
Uusin viesti 25 Syyskuu, 2014, 19:57:22
kirjoittanut Ilkka K
2 Vastauksia
2940 Lukukerrat
Uusin viesti 11 Syyskuu, 2014, 15:07:32
kirjoittanut VERTICAL
2 Vastauksia
1881 Lukukerrat
Uusin viesti 20 Joulukuu, 2014, 21:26:39
kirjoittanut miguel712
8 Vastauksia
2785 Lukukerrat
Uusin viesti 20 Tammikuu, 2015, 11:20:33
kirjoittanut mop
0 Vastauksia
10933 Lukukerrat
Uusin viesti 10 Heinäkuu, 2016, 20:31:42
kirjoittanut TR