Kirjoittaja Aihe: Phantom 3 Advanced Gimbaaliongelma  (Luettu 174 kertaa)

Poissa Laughwvst

  • Aloitteleva torppari
  • *
Phantom 3 Advanced Gimbaaliongelma
« : 12 Toukokuu, 2018, 18:18:02 »
Hei!

Tuli tuossa tutun kautta huollettavaksi otsikonmukainen kopteri, joka tuli kasteltua merivedessä. Pelkästään gimbaali kuitenkin kastui ja kopteri lentää mainiosti. Laitteesta lakkasivat toimimasta sekä gimbaali että kamera. Appi sanoo, että "No Gimbal Connected" sekä "No Video Transmission". Gimbaali alkaa piipittää heti käynnistyksen yhteydess kolmea peräkkäistä piippiä ja vilkuttaa vihreää lediä koko ajan. Silloin tällöin kuitenkin vilahtaa myös punainen ledi kuusi kertaa.
Videolle en valitettavasti saanut tätä kuutta punaista vilahdusta tallennettua, mutta siitä kuulette piippauksen, jota tarkoitan. Gimbaalin sisällä oli alkavaa hapettumaa, eikä sen lattakaapeli näyttänyt enää kovinkaan hyvältä. Olen parhaani mukaan pyrkinyt puhdistamaan piirit ja minulla on valokuvat hapettumakohdista, jos vaikka löytyisi komponenttivikaa. Eroa ledien vilkkumiseen tai piippauksiin ei ole, vaikka lattakaapelit eivät olisikaan kytkettynä gimbaalin "logic boardiin". Siksi ne ovat videolla irti.



Jos joku tietäisi, että kuuluisiko gimbaalin ikään kuin bootata normaalisti ilman lattakaapeleita kytkettynä, se olisi arvokas tieto, sillä tällöin vika rajautuisi automaattisesti gimbaalin logic boardille.

Kiitoksia avusta!

- Benjami Lindqvist

 

Vastaavat aiheet

  Aihe / Aloittaja Vastauksia Uusin viesti
12 Vastauksia
3643 Lukukerrat
Uusin viesti 01 Maaliskuu, 2016, 07:42:06
kirjoittanut jesi
33 Vastauksia
23315 Lukukerrat
Uusin viesti 16 Helmikuu, 2017, 15:16:26
kirjoittanut Dell879
30 Vastauksia
13608 Lukukerrat
Uusin viesti 21 Helmikuu, 2017, 13:07:42
kirjoittanut ElbeH
4 Vastauksia
3097 Lukukerrat
Uusin viesti 20 Lokakuu, 2016, 17:57:15
kirjoittanut Late
0 Vastauksia
469 Lukukerrat
Uusin viesti 19 Kesäkuu, 2017, 20:47:29
kirjoittanut JukkaP