Kirjoittaja Aihe: Phoenix 2.5v ja Futaba 7C 35Mhz ongelma  (Luettu 2214 kertaa)

Poissa Andrue

  • Aloitteleva torppari
  • *
Phoenix 2.5v ja Futaba 7C 35Mhz ongelma
« : 31 Lokakuu, 2010, 11:37:58 »
Eli foorumilta olen lukenut, et muillakin on ollut ongelmia futaban ohjainten kanssa.
Olen resetoinut oman kanavansa ohjaimesta simulle. Olen vaihtanu modulin PPM:ksi. Olen kokeillu typenä niin acroa kuin H-1:stä ja H-2:sta.
Olen painanut kunnolla liittimet yhteen niin ohjaimesta, kuin Futaban ja USB mokullan välistä.
Phoenix tunnistaa USB-palikan mutta ei ohjainta.
Kuuluuko ohjaimeen tulevan liittimen kuudesta piikistä, ylimmän oikean piikin olla muita lyhyempi?
Alkaa neuvot olemaan vähissä.
Jos jollain olis vielä jotain kokeilemisen arvosta heittää niin arvostaisin todella.
Noita ongelmia kun on täälläkin jengillä ollut, niin ajattelin kuitenkin koittaa täältä ennen kuin alan huudella phoenixin supportiin päin. :)

Poissa WSTR

  • Pro torppari
  • ****
Vs: Phoenix 3.0v ja Futaba 7C 2.4GHz ongelma
« Vastaus #1 : 05 Tammikuu, 2011, 10:32:20 »
Lainataas vanhaa aihetta, hieman päivitetyllä otsikolla.

Ostin tuon uuden Phoenixin version ja lähettimenä on Futaban 7C 2.4GHz. Phoenix ei tunnista lähetintä ollenkaan, mokkulan tunnistaa mutta herjaa vain että "your transmitter is not connected"

Olen kokeillut liittää lähetintä kiinni on ja off-tiloissa, ei vaikutusta.

Olisiko kellään tarjota pikaista apua asennukseen, jos siis joku olisi paininut saman ongelman kanssa? Voin vaikka soitella niin kävisi helpoiten.
- GAUI 425 Hurricane - Blade mCPX - E-Sky Belt CP V2 - Nine Eagles Solo+Solo Pro V2 - Futaba 7C FASST - Spektrum DX6i -

Poissa floodi

  • Opetteleva torppari
  • **
Vs: Phoenix 2.5v ja Futaba 7C 35Mhz ongelma
« Vastaus #2 : 05 Tammikuu, 2011, 12:26:25 »
Mulla on Futaban 10CG ja siinä saa painaa sitä liitintä aivan älyttömän kovaa ja pitkään ennenkuin tunnistaa. Tossa on siis se suorakaiteen muotoinen liitin, en tiedä tuosta seiskasta. Tilasin uuden johdon jos silä toimisi vähemmällä voimalla.

Poissa WSTR

  • Pro torppari
  • ****
Vs: Phoenix 2.5v ja Futaba 7C 35Mhz ongelma
« Vastaus #3 : 05 Tammikuu, 2011, 12:42:29 »
Juu vika selvisi, kiitos mankan entisen omistajan. Vika oli juuri tuo, saa painaa ihan reippaasti että tunnistaa sen liittimen. Neliöliitin tuossakin on. Sanoisinko, että parempiakin liittimiä on varmaan olemassa. ::)

Edit: Lisäyksenä vielä, tuo Futaban 7C EI herää siihen kun Phoenixin johdon kytkee. Painelin siis jonkin aikaa sitä liitintä kiinni ja mitään ei tapahtunut, vasta kun usko meinasi loppua niin kokeilin vielä kerran napsauttaa virrat päälle niin johan alkoi simukin reagoimaan.
« Viimeksi muokattu: 05 Tammikuu, 2011, 22:55:35 kirjoittanut WSTR »
- GAUI 425 Hurricane - Blade mCPX - E-Sky Belt CP V2 - Nine Eagles Solo+Solo Pro V2 - Futaba 7C FASST - Spektrum DX6i -

Poissa Puhi

  • Pro torppari
  • ****
Vs: Phoenix 2.5v ja Futaba 7C 35Mhz ongelma
« Vastaus #4 : 05 Tammikuu, 2011, 19:22:47 »
Joo, voimaa joutuu käyttämään ihan kohtuuttoman paljon.
Monta kopteria, mut Duuni ja Pösöt vieneet kaiken ajan...

 

Vastaavat aiheet

  Aihe / Aloittaja Vastauksia Uusin viesti
8 Vastauksia
2846 Lukukerrat
Uusin viesti 01 Elokuu, 2008, 13:08:49
kirjoittanut vimpu
2 Vastauksia
1393 Lukukerrat
Uusin viesti 22 Kesäkuu, 2009, 10:45:55
kirjoittanut pinta
7 Vastauksia
2354 Lukukerrat
Uusin viesti 23 Heinäkuu, 2009, 16:04:46
kirjoittanut ihis81
2 Vastauksia
1387 Lukukerrat
Uusin viesti 30 Toukokuu, 2010, 16:09:30
kirjoittanut Jokusenpoika
1 Vastauksia
864 Lukukerrat
Uusin viesti 21 Heinäkuu, 2017, 22:10:41
kirjoittanut Nalle Puh